The forums have been updated...

Questions, answers, suggestions and/or opinions about this web board or, the Isle Royale Info web site. If it's a Web Board or Web Site operational question, check here for an answer or, to ask a question.

Moderator: fonixmunkee

Do you like the new look of the forum

Yes
21
81%
No
2
8%
Indifferent
3
12%
 
Total votes: 26


Midwest Ed
IR Expert
Posts: 870
Joined: Sat Jul 03, 2010 1:25 am
Isle Royale Visits: 8
Location: Quad Cities, IL

Re: The forums have been updated...

Post by Midwest Ed » Mon Apr 04, 2016 7:39 pm

Kelly wrote:Three different environments:

1. Phone: Android, Chrome, large misty photo that doesn't seem to be oversized.
2. Surface Pro 3: Windows 10, Chrome, large misty photo that takes up almost the entire screen.
3. Desktop: Windows 7: Chrome, short but wide banner photo that is three photos. Not obtrusive.
Interesting. On my Android phone running Chrome, when in landscape mode I get the "large misty" photo that takes up the entire screen plus another 50% that I have to scroll away to find the forum.
8 trips, 1975 x 2, 1976 x 2, 1978, 1985, 2000, 2013

User avatar

Kelly
NewbieCake
Posts: 24
Joined: Thu Jan 05, 2012 7:36 pm
Isle Royale Visits: 2
Contact:

Re: The forums have been updated...

Post by Kelly » Tue Apr 05, 2016 9:24 am

When in landscape mode, so do I. Didn't test that one.

User avatar

Topic author
fonixmunkee
Forum Moderator
Posts: 795
Joined: Tue Sep 11, 2007 10:58 am
Isle Royale Visits: 12
Location: Soupe Towne, WI
Contact:

Re: The forums have been updated...

Post by fonixmunkee » Thu Apr 14, 2016 2:37 am

Hey all,

Thanks to your help, I was able to fix the oversized logo. You should now see the standard banner for the forums when you login, regardless of the device.

Thank you for posting such useful details about this problem! It made it really easy to for me to figure out what was going on.

Post here again if you still see the wrong logo, otherwise I'm going to consider this problem resolved. Cheers!
Sometimes you feel like a nut :: http://twitter.com/fonixmunkee

User avatar

LarryL
LNT Expert
Posts: 64
Joined: Sun Nov 18, 2007 10:37 am
Isle Royale Visits: 2
Location: St. Charles, IL

Re: The forums have been updated...

Post by LarryL » Thu Apr 14, 2016 10:52 am

iPad iOS using Safari: looks great with the 3 smaller pictures.

iPhone iOS using Safari: no change, still a single large picture with mist on the water.
2 visits (2002 and 2009) and counting


Midwest Ed
IR Expert
Posts: 870
Joined: Sat Jul 03, 2010 1:25 am
Isle Royale Visits: 8
Location: Quad Cities, IL

Re: The forums have been updated...

Post by Midwest Ed » Thu Apr 14, 2016 7:07 pm

fonixmunkee wrote:Thanks to your help, I was able to fix the oversized logo. You should now see the standard banner for the forums when you login, regardless of the device.
Thank you for posting such useful details about this problem! It made it really easy to for me to figure out what was going on.
Post here again if you still see the wrong logo, otherwise I'm going to consider this problem resolved. Cheers!
Glad to help, but in portrait orientation on Android I still get the misty picture that is almost twice as big as the screen and then I have to scroll down to get to the text.
8 trips, 1975 x 2, 1976 x 2, 1978, 1985, 2000, 2013

User avatar

Kelly
NewbieCake
Posts: 24
Joined: Thu Jan 05, 2012 7:36 pm
Isle Royale Visits: 2
Contact:

Re: The forums have been updated...

Post by Kelly » Fri Apr 15, 2016 4:37 am

I am still experiencing the same issue on Android as well, and fixed on the other two devices (hooray!).

User avatar

Topic author
fonixmunkee
Forum Moderator
Posts: 795
Joined: Tue Sep 11, 2007 10:58 am
Isle Royale Visits: 12
Location: Soupe Towne, WI
Contact:

Re: The forums have been updated...

Post by fonixmunkee » Fri Apr 15, 2016 5:23 am

Please try clearing your cache on your web browser and try again. The image itself has been deleted from the server in its entirety, so it has to still be residing on your device.
Sometimes you feel like a nut :: http://twitter.com/fonixmunkee

User avatar

LarryL
LNT Expert
Posts: 64
Joined: Sun Nov 18, 2007 10:37 am
Isle Royale Visits: 2
Location: St. Charles, IL

Re: The forums have been updated...

Post by LarryL » Fri Apr 15, 2016 8:22 am

Yes, that works for iPhone iOS. Thanks.
2 visits (2002 and 2009) and counting

User avatar

Kelly
NewbieCake
Posts: 24
Joined: Thu Jan 05, 2012 7:36 pm
Isle Royale Visits: 2
Contact:

Re: The forums have been updated...

Post by Kelly » Sat Apr 16, 2016 5:16 pm

Worked for me--thanks!


Midwest Ed
IR Expert
Posts: 870
Joined: Sat Jul 03, 2010 1:25 am
Isle Royale Visits: 8
Location: Quad Cities, IL

Re: The forums have been updated...

Post by Midwest Ed » Sat Apr 16, 2016 6:58 pm

All's good.
8 trips, 1975 x 2, 1976 x 2, 1978, 1985, 2000, 2013

Post Reply